Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dratted Squeak
#1
Hi all

This is a shot in the dark, as without actually hearing it, it's hard to describe.

When the car is warm, and the engine is running, there is a squeak / chirping from the back end of the car somewhere. At first, I thought it was the aircon belt, and when I put pressure on the aircon pump, it stopped. I then discovered that if you put pressure anywhere on the engine when it's running, the annoying noise would vanish.

I checked hoses for rubbing etc, and this is something that i've only recently started to get.

Then I knocked the engine off, and also found out that it can't be mechanical, as when you slam shut either of the doors, the same squeak will occur. The only problem is finding it what the source is.

Suspension mounting maybe?
Any suggestions will be appreciated.

Ben
Reply
#2
Im betting its your 2no 'smaller' ac pulleys... carefully squirt wd ( with the straw ) down the back of them ( between the pulley and the engine block )and the noise will go away Smile

Careful you dont get any on the belt or there will be an even bigger squeek ! Smile
Reply
#3
That's exactly what I though Mike. But this squeak is the result of vibration, not when the engine is running. Granted, the engine running will cause the vibration, and make the squeak, but like I mentioned, you can shut the engine off, then when you open the doors, and slam them shut, you get the same squeak from the back end only once, instead of the continuous chirping.

My guess is it's a suspension rubber mounting etc. I can get it do squeak if i bounce the car a bit too, but that method isnt easy.

Definately not belts. They are new, and i've already tried silicone spray/WD40 with no change.

Tell you what I did do though.

When the engine was running, and I was putting pressure on the aircon pump etc, my left hand slipped onto the pully, took some skin off the top of my hand, and I can hardly move it now. That will teach me for being careless..... :oops:

Ben
Reply
#4
Louvre Hinge ? Mine squeeks when i shut the door Smile
Reply
#5
ooooh i wish i only had a squeek to worry about Cry TT
DOC398
VIN#3484
Tourettes Tutor
I have the X factor
Reply
#6
bozzzydmc Wrote:Louvre Hinge ? Mine squeeks when i shut the door Smile

yep. i'd say.


mine squeeks as far as i can recall. I can sometimes hear it over the pops bangs whining and rattling of my engine. Smile
Reply
#7
:lol:

I'm glad I'm not the only one Barson!

Hearing all those sounds get's me so bloody paranoid sometimes! :roll:

I wish I could just relax and enjoy the ride sometimes...

Best regards

Carl
Carl & Alex Hammond
DOC361
VIN#11777 (don't ask!!) Sad
Norfolk
Reply
#8
It's all part of the "fun" mate :wink:

The engine cover grilles on mine rattle like a b*stard at the moment. Just one more thing to add to the "to do" list :lol:
Phil Peters
1982 DeLorean VIN 12173 (a.k.a VIN 601)
1989 Alpine GTA V6 Turbo
Reply
#9
you may have a mouse problem :wink: TT
DOC398
VIN#3484
Tourettes Tutor
I have the X factor
Reply
#10
Rattling engine cover grills, I'm sure I saw someone doing some really nice stainless replacements somewhere on the site! (nudge, nudge, wink, wink)
[Image: DeloreanSig.jpg]
Reply
#11
Bandit Wrote:Rattling engine cover grills, I'm sure I saw someone doing some really nice stainless replacements somewhere on the site! (nudge, nudge, wink, wink)

Now my wallets squeaking. :lol:

D
VIN 4532

DOC-574
Reply
#12
Double check the torque of the fibre glass pontoon to chassis bolts.

NickT
Reply
#13
Could it be the engine mount??
Kind Regards,
John [DOC No. 8]

[Image: signature.jpg]
Reply
#14
Did you ever solve the squeek Ben? My car has started squeeking from the back too all the way to eurotec and back whenever I went over a bump :roll: I can't find it anywhere. My engine cover hinges were loose but I tightened them, and also wd-40'd the louve and engine cover hinges and it was still there on the way back. :evil:
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)